THỦ THUẬT multiCERT - trợ năng chứng chỉ cho BlackBerry 10

Thảo luận trong 'Phần Mềm - Công Cụ Tiện Ích' bắt đầu bởi drtiendiep, 28/12/17.

  1. 1.png

    Bạn đau đầu với vấn đề bảo mật chặt quá của BlackBerry khi vào một số trang web bạn bị đỏ và báo chứng chỉ không hợp lệ thì miltiCERT sẽ bổ sung vấn đề đó.

    Trước khi chưa cài:

    1.png

    Link tải tại: https://appworld.blackberry.com/webstore/content/59999147

    Sau khi cài xong bạn bấm vào Install Let's Encrypt Certs chọn tất cả chờ cho xong và thưởng thức!

    2.png

    Sau khi cài:

    3.png
    Thanks bác Bùi Cao Cường chia sẻ!
     
    drtiendiep

    drtiendiep
    Expand Collapse

    Well-Known Member

    Tham gia ngày:
    6/8/11
    Bài viết:
    3,332
    Đã được thích:
    3,805
    #1 drtiendiep, 28/12/17
    Last edited by a moderator: 29/12/17
    Việt Quang, cuongo2, bphone and 2 others like this.
  2. quro

    quro
    Expand Collapse

    Member

    Tham gia ngày:
    22/4/16
    Bài viết:
    122
    Đã được thích:
    29
    sao thấy nó bảo 10.3.3 trở lên thì ko cần nhỉ
    "
    IMPORTANT: This app is not needed for BlackBerry 10 version 10.3.3 or higher, which has built-in support for Let's Encrypt root and signing certificates."
     
  3. drtiendiep

    drtiendiep
    Expand Collapse

    Well-Known Member

    Tham gia ngày:
    6/8/11
    Bài viết:
    3,332
    Đã được thích:
    3,805
    Nó nói là thế nhưng các bản 10.3.3 khác ngoài bản mới nhất 10.3.3.3057 vào tinhte.vn vẫn dính mà dính lại còn không có add thêm ngoại trừ để vào tiếp!
     
  4. bphone

    bphone
    Expand Collapse

    Member

    Tham gia ngày:
    5/12/17
    Bài viết:
    10
    Đã được thích:
    3
    Sau khi cài theo 1.2.3 trong BlackBerry World có phải thực hiện thêm buớc 4 là uninstall multiCer ko ạ?
     
  5. cuongo2

    cuongo2
    Expand Collapse

    Member

    Tham gia ngày:
    16/2/13
    Bài viết:
    32
    Đã được thích:
    21
    Cảm ơn chi ngại chết @drtiendiep ơi. hì hì.
     
    drtiendiep thích bài này.
  6. cuongo2

    cuongo2
    Expand Collapse

    Member

    Tham gia ngày:
    16/2/13
    Bài viết:
    32
    Đã được thích:
    21
    Của mình lên 10.3.3.3057 thì không cần add cái này nữa và OK.
    Bác thử gỡ ra xem sao, mình nghĩ là OK vì nó đã add vào Cert rồi.
     
    bphone and drtiendiep like this.
  7. drtiendiep

    drtiendiep
    Expand Collapse

    Well-Known Member

    Tham gia ngày:
    6/8/11
    Bài viết:
    3,332
    Đã được thích:
    3,805
    Gỡ được bạn! Trong mục cài đặt nó cũng có nói.
     
    bphone thích bài này.
  8. xuantruongyen4

    xuantruongyen4
    Expand Collapse

    Member

    Tham gia ngày:
    5/12/17
    Bài viết:
    11
    Đã được thích:
    0
    Quá hay, cũng đang đau đầu vụ này...
     

Chia sẻ trang này

PING