Lỗi mất tín hiệu 3G!

Thảo luận trong 'Nhận Xét - Đánh Giá - Thảo Luận Chung' bắt đầu bởi thangtd03, 29/4/11.

  1. Chào các bác, tình hình là em đang dùng con Bold 9000, đã up lên bản 5.0.0.900, lúc trước thì bình thường nhưng 1 tuần gần đây máy em hay có tình trạng để lâu lâu 1 khoảng thời gian thì vào web bằng 3G ko được nữa, cứ báo là check signal strength mặc dù mình đã OFF mobile network và đến chỗ có sóng tốt rồi. Tín hiệu mobile thì ok, nt, gọi điện ok nhưng chỉ riêng có duyệt web là ko được. Sau đó em phải rết lại máy thì mới được, thời gian gặp lại chuyện này là khoảng 12h. Các bác có ai gặp tình trạng giống em ko? Có thể chỉ em cách khắc phục được ko các bác? Thanks các bác trước nhé!
     
    thangtd03

    thangtd03
    Expand Collapse

    Member

    Tham gia ngày:
    8/4/11
    Bài viết:
    21
    Đã được thích:
    1
  2. thanh9000

    thanh9000
    Expand Collapse

    New Member

    Tham gia ngày:
    15/4/11
    Bài viết:
    4
    Đã được thích:
    0
    bác thử up lại bản rom khác xem thế nào.
     
  3. BonConMat

    BonConMat
    Expand Collapse

    Super Moderator

    Tham gia ngày:
    9/4/11
    Bài viết:
    2,019
    Đã được thích:
    2,367
    Tôi Nghĩ là bản ROM của pác bị lổi rùi .Hiện tại em đang sử dụng Bold 9000 Bản ROM 5.0.0.681 (1137) Chạy rất mượt.Good Luck
     
  4. apple1979

    apple1979
    Expand Collapse

    Member

    Tham gia ngày:
    26/5/11
    Bài viết:
    16
    Đã được thích:
    1
    có phải do vấn đề ROM đâu. em cũng sài bản OS6.0 nhưng cũng thường xuyên không vào được 3G mặc dù có báo là tín hiệu GPRS và 3G nhưng vẫn không vào được. có phải do mạng vinaphone không tốt với BB không? với viettel thì không vấn đề gì, mạng vào tốt. nhưng đến SIM của vinaphone thì trở lại vấn đề là không vào được. phải chăng service book?
     
  5. bkbbkl

    bkbbkl
    Expand Collapse

    Member

    Tham gia ngày:
    11/4/11
    Bài viết:
    82
    Đã được thích:
    1
    Bạn đi gần đến đích rồi.

    Bạn test bằng cách:
    Cài đặt Opera mini 6.0 ( cài xong nhớ restart thi Opera mới hoạt động), duyệt web bằng Opera chỉ bằng 3G (tắt wifi đi, nhưng vẫn On cho data service, và mode 2G&3G). Nếu Opera chạy 3G tốt --> service book có vấn đề( tự nhiên nó mất, hoặc bạn reset BB bằng phần mềm có thể làm mất service book).

    Vậy bạn restore lại service book thôi.


    Còn 1 cách nữa kiểm tra service book hiện tại của bạn có ổn không, tuy nhiên, bạn cứ thử cách trên đi, và nhớ báo kết quả cho anh em. Tôi sẽ nói cách bạn check service book sau( nếu cách trên vẫn chưa được).
    Give it a try.
     

Chia sẻ trang này

PING