Welcome to BBVN.Net! Log in or Sign up to interact with the BBVN Forum .

CHIA SẺ Gõ tiếng việt trên BlackBerry

Thảo luận trong 'Cẩm Nang, Thủ Thuật & Hướng Dẫn' bắt đầu bởi khacduy88, 10 Tháng tám 2012.

  1. khacduy88 Well-Known Member

    [​IMG]

    BlackBerry ngày càng được sử dụng rộng rãi ở Việt Nam, đa số các dòng máy sau này (từ OS 6.0) đã tích hợp Tiếng Việt trên bản ROM, Một số dòng phân phối cho thị trường Việt Nam cũng đã in cả bàn phím Tiếng Việt. Nhưng trong số những người dùng BlackBerry không thiếu những người chỉ mới lần đầu làm quen với SmartPhone này. Vậy làm thế nào để có thể sử dụng chiếc BlackBerry của mình một cách "Thuần Việt".?

    ^^ TỪ CƠ BẢN ĐẾN CAO HƠN CƠ BẢN ^^

    1. Để chuyển sang giao diện và kiểu gõ Tiếng Việt trên BlackBerry phải làm như thế nào ?
    - Vào Option -> Typing and Input -> Language


    [​IMG]

    * Dòng Display Language: Chọn ngôn ngữ hiễn thị cho điện thoại: -> Tiếng Việt
    * Dòng Input Language: Chọn ngôn ngữ gõ (nhập liệu): -> Tiếng Việt (Telex) hoặc Tiếng Việt (Nhấn nhiều lần).

    Mẹo: Trong khung soạn thảo, nếu muốn chuyển nhanh giữa các kiểu nhập liệu: bạn nhấn tổ hợp phím: Alt + Enter -> chọn kiểu gõ.

    [​IMG]

    2. Gõ "Telex" như thế nào và gõ "Nhấn nhiều lần" như thế nào ?

    - Trên BlackBerry không có kiểu gõ "VNI" như trên máy tính.
    - Bạn gõ kiễu Telex bắt buộc phải học thuộc các qui ước bỏ dấu TV (xem hình sau):
    hd_tellex.jpg
    - Nếu bạn chọn kiễu gõ là: Tiếng Việt (Nhấp nhiều lần) thì máy điện thoại của bạn phải là loại có bàn phím Tiếng Việt. Chỉ cần gõ và bỏ dấu theo các ký tự có trên bàn phím là được (Xem hình sau)

    IMG-20120810-00018.jpg

    3. Khi soạn thảo nội dung có từ "số" nhấn phím "space" tự động chuyển thành chữ "của tôi".

    - Đó là phần Autotext tiếng việt trên BlackBerry hay còn gọi là "Word Substitution". Mình cũng không hiểu RIM cho ra từ đó có nghĩa là gì ^^. Do đó, ai đang bị tình trạng này, hay những từ khác thì vào xóa bỏ theo các bước sau nhé:
    Option -> Typing and Input -> Word Substitution -> sau đó search từ khóa đang bị lỗi và Delete nó đi.

    [​IMG]

    Tương tự: Khi chuyển sang kiểu gõ "English US" thì cũng bị lỗi chữ "mo" thành "month"
    ví dụ: "mo cua" => "month cua"
    bạn cũng xử lý tương tự như cách trên nha.

    4. Sáng tạo của tôi nhờ vào Word Substitution.

    Học hỏi kinh nghiệm từ bạn bè - đồng nghiệp kèm theo sự lười biếng của mình, tui đã tự làm cho mình vài từ hay dùng. để khi cần thiết không cần phải tốn thời gian gõ lại. ^^
    Để tạo một từ mới:
    Vào Option -> Typing and Input -> Word Substitution > Bấm menu chọn New
    Trong đó:
    - Dòng Replace: gõ từ khóa bạn muốn gõ tắt.
    - Dòng With: Gõ vào toàn bộ nội dung mà bạn muốn hiện ra ngay sau khi bạn bấm xong từ khóa.
    - 2 Dòng Using + Language: Cứ để mặc định ^^
    Sau đó Save lại.

    [​IMG]


    Trong ví dụ trên: từ khóa là "mailoff", nội dụng là phần tô xanh.
    Mỗi lần muốn viết mail xin nghỉ, chỉ cần vào trình soạn mail gõ "mailoff" là sẽ ra toàn bộ nội dung.
    Quá tiết kiệm thời gian ^^

    Vài kinh nghiệm chia sẽ đến cộng đồng BlackBerry nói chung và những người tập làm quen với BlackBerry nói riêng, hy vọng sẽ mang lại những kiến thức bổ ích cho mọi người.

    P/s: Nội dung bài viết được test trên BlackBerry OS 6.0
    BlackBerryVietNam.Net
  2. ngocmai Well-Known Member

    thích tính năng cuối cùng nhất.
    tungnt thích bài này.
  3. tungnt Well-Known Member

    Tính năng cuối cùng thực tế thiệt :)))))))). Nhưng em vẫn hay sai chính tả quá @khacduy88, "chia sẻ" chứ không phải "chia sẽ" :p
    khacduy88 and ngocmai like this.
  4. ngocmai Well-Known Member

    Để e trả lời dùm cho, Duy sẽ nói tại viết nhanh quá k để ý đó mà...:eek:
    Zerostar and tungnt like this.
  5. tungnt Well-Known Member

    Hai đứa thật là hiểu nhau :D
  6. ngocmai Well-Known Member

    hỉu gì đâu? tại e bít tính dẻo mỏ của Duy thui :p
    tungnt thích bài này.
  7. tungnt Well-Known Member

    :D, đề nghị các Mod cho bạn Mai ra đảo vài ngày vì tội sử dụng ngôn ngữ teen "hỉu, bít, thui" :p
  8. khacduy88 Well-Known Member

    tại viết nhanh quá k để ý đó mà...:eek: ^^
    tungnt thích bài này.
  9. tungnt Well-Known Member

  10. tanduc New Member

    Có cách nào gỡ luôn tùy chọn Gõ nhiều lần (Multitap) ra k các bro? Mình chỉ sử dụng kiểu tiếng Anh+Telex thôi nên mỗi lần chuyển bằng phím tắt qua lại hay nhầm quá
  11. gnurtteiv Member

    Thế mà em tưởng bác quê Thanh hoá
  12. toanthang1975 New Member

    Mình bị tự động đổi font chữ từ chữ thường sang chữ Hoa Vd: thAng AnH nO la lAng lEn". Mình đã gỡ bỏ toàn bộ các dấu tick kiểm tra chính tả hay thay thế từ trong OPtion nhưng khi soạn thảo mail hay nhan tin đều bị như vậy. Bạn có biết sửa nó trong mục nào không??

    Thank so much!!
  13. khacduy88 Well-Known Member

    "thAng AnH nO la lAng lEn" cái này bình thường làm gì mà bị như vậy đc, có thể bạn gõ nhưng những chữ bị in Hoa lên là do giữ tay ở chữ cái đó lâu, nên nó sẽ viết hoa. ^^ Xem lại nha.
  14. HeoIuL New Member

    nếu là người đam mê và đã dùng qua nhiều loại đt rồi, dù chưa dùng bb bao giờ thì việc đầu tiên sẽ vào phần option của máy để tùy chỉnh những việc cơ bản, theo kinh nghiệm của mình ^^
  15. trutan Member

    đối với OS 5 ( cụ thể là bold 9000 ) thì không nên chuyển qua tiếng việt. Nếu dùng tiếng việt thì bạn sẽ không dùng được chức năng Options của Menu khi bấm phím menu. đó là máy của tôi, dùng os v5.0.0.1079 nguyên bản và cả tối ưu đều như vậy.hơn nữa ngữ nghĩa tiếng Việt rất khó hiểu. mặc dù ko biết tiếng Anh.:)
  16. boyxymchao Well-Known Member

    Mình đang xài chức năng cuối rất thành công =))
  17. secretaryofcondao Well-Known Member

    Đảo đâu phải là nơi để "phạt" ai đó, không tin các bạn cứ thử đăng ký đi Côn Đảo một lần rồi sẽ rõ, tungnt nói sai rồi...!

Chia sẻ trang này